Waarschuwinglamp gescheiden remsysteem

 

Ik heb altijd al precies willen weten hoe de werking is van het rode

waarschuwingslampje van het gescheiden remsysteem die in elke ex

NL leger 109 zit.

Hoe het samenspel is tussen de remveiligheidsschakelaar, de

remvacuumschakelaar en het waarschuwingslamp gescheiden

remsysteem ?

Werken beide schakelaars op het rode waarschuwingslampje gescheiden remsysteem ?

(zie technische handleiding leger 2.17.11 / 2.18.2 / 2.10.24)

 

Ik kreeg van diverse Land Rover mannen de volgende uitleg:

Het lampje gaat branden in de volgende situaties:
1. Geen of te weinig vacuüm op de rembekrachtiger.
2. Storing in het gescheiden remsysteem

 

Een van de twee bouwt geen druk op en de remveiligheid schakelaar wordt geactiveerd.
Op beide schakelaars (remveiligheidsschakelaar en vacuüm schakelaar) zitten 2 draden. Dit systeem is een lus van draden uit de testschakelaar in het dashboard naar de remveiligheidsschakelaar dan door naar de vacuümschakelaar en dan weer door naar de testschakelaar. Maken deze draden via de schakelaars contact met massa, dan gaat het lampje branden.

Kort gezegd; als een van de schakelaars massa maakt gaat het lampje branden. Beide schakelaars zijn verbreekschakelaars, dus zodra een van de twee, of bij groot toeval allebei tegelijk het circuit verbreken, gaat het lampje branden.
Bij de remservo gebeurd dit bij wegvallen van het vacuüm
Bij remveiligheidsschakelaar gebeurd dat bij wegval van de remdruk/remolie in een van de twee gescheiden remcircuits. In de remveiligheidsschakelaar wordt dan een palletje weggeduwd van het gesloten, naar het lekkende remcircuit waardoor de schakelaar die daarin zit verbreekt.

 

Doordat de sensor in mijn 109 afgebroken was in de rembekrachtiger werkte het waarschuwingslampje niet. Dat zat met al jaren dwars en onlangs heb ik bij Wiwo een nieuwe sensor laten plaatsen. Dat is niet eenvoudig. De oude sensor moest zeer zorgvuldig uitgeboord worden. Er mogen natuurlijk geen metaalresten achterblijven in de bekrachtiger anders gaat ze op den tijd lekken en werkt je rem niet meer naar behoren.

 

Na installatie werkte het lampje perfect. Ze bleef alleen altijd branden. Samen met mijn zoon de vacuümklep schoon geblazen. Echter daar zat het probleem niet in. Vervolgens de luchtklep in het inlaatspruitstuk gecontroleerd. Deze bleek niet volledig te sluiten. De klep zodanig afgesteld dat ze 100% afsloot en de het boeltje getest. En ja hoor, lampje gaat uit en bij bouwt voldoende vacuum op. Ook het testsysteem van de vacuümschakelaar werkt. Nou, dat is dan ook weer opgelost.         

 

 

 

   

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Waarschuwingslamp gescheiden remsysteem